Solved

Lucid displays fades to white after extended time


Badge +1

Every day, when I go back to a Lucid browser tab that I opened the previous day, I find that it does not display correctly. A third of the screen is faded completely to white. I can provide a video that I recorded of this, but I cannot post it publicly because the diagrams I am working on are confidential.

 

icon

Best answer by knield 3 June 2024, 17:24

View original

Comments

Userlevel 4
Badge +5

Hi @Thoko
Could you try opening your document in a private or incognito window to help us narrow down the potential cause? Could you also try connecting to a different network or disconnecting from your VPN (if applicable)? Sometimes account performance issues can be related to internet security/speed or browser issues. These steps will help us eliminate that possibility. For help with opening an incognito window, please see this community post (in English).

If those don’t resolve the problem, can you please send the following information so I can take a closer look?

  • A screenshot of the associated Javascript Console output after reproducing the issue. You can open your Javascript Console by pressing Ctrl+Shift+J (if your computer is a Windows/Linux) OR Cmd+Opt+J (if your computer is a Mac).ce!
Badge +1

Ok, I will open an additional browser window in a Private Window (I am using Firefox) and then leave it open overnight. I am not currently using a VPN so I will skip that step. However, as I am a programmer myself, I think the likelihood that the internet connection is the issue is very low. It looks like a problem with how the graphics code is communicating with web GL. I’ll be in touch when I have something more to give/tell you.

Badge +1

I just went to make a cup of tea, and when I came back there was a similar but slightly different glitch.  This was not in a private window. Just a normal Firefox Browser window on Mac. Here is the link to the Video

And here is the link to a copy of what was in the Javascript Console:

Console Output

Userlevel 4
Badge +5

Hi @Thoko

Thank you for providing that information, can you try the following? 

  • Lucidchart is optimized for Google Chrome. Can you try opening your document in Chrome? 
  • Can you also try opening the document in a private/incognito Chrome window? 
  • Can you try toggling WebGL off? This can be done by selecting View > Rendering > Use WebGL and un-selecting this option. For help with disabling WebGL, please see this Community post (in English).
Badge +1

I don’t want to use Google Chrome. I don’t want my information passing through a company like Google, if it can be avoided. With Firefox I am certain that my data is not being sent to an AI or sold to third parties.
I will do the private window overnight on Firefox. It takes hours for this  issue to manifest.
I will try the web GL thing overnight too.

Userlevel 4
Badge +5

Hi @Thoko

Is there another browser you feel comfortable using? Can you try seeing if this issue happens in a different browser? 

Badge +1

Hi, I tried leaving the browser open over night but it did not cause the issue to occur again.

 

Regarding using another browser, I understand why companies suggest things like this. It is easier for you to just suggest that I use another browser than for your team to get the app to be stable on all browsers. However, the nature of this issue is not worth my time to be using multiple browsers just to avoid having to refresh the page.

Badge +1

Hi, I tried leaving the browser open over night but it did not cause the issue to occur again.

 

Regarding using another browser, I understand why companies suggest things like this. It is easier for you to just suggest that I use another browser than for your team to get the app to be stable on all browsers. However, the nature of this issue is not worth my time to be using multiple browsers just to avoid having to refresh the page.

What I mean by this, is that the issue is (temporarily) fixed by a workaround of pressing the refresh button, or opening a new tab. Therefore the workaround that you are suggesting is actually more of a hassle than the workaround that I am currently using.

Userlevel 4
Badge +5

Hi @Thoko

I’m glad to hear that the issue did not occur again. The reasoning behind my suggestion to use another browser or an incognito window is to see if the issue is browser related.

You are welcome to use whatever browser you feel comfortable with, we just typically recommend Chrome for using Lucid. 

Please let me know if the issue occurs again. 

Reply