Solved

Shapes in Lucidchart document shift when loading the document

  • 27 March 2024
  • 3 replies
  • 13 views

Badge +1

Have developed a three column swimlane. Downloads OK to jpg,Ok,  Gets scrambled when I save to Documents and fire it up again.  Columns move up half a page but the shapes don't. When I try to reposition the columns they  grab the shapes and pile them up so they have to be repositioned the hard way. Total p in the a. 

A4 landscape, vertical lanes . 

New problem started today, I do heaps of swimlanes not had this issue before.

Any ideas, thanks

icon

Best answer by Addie 2 April 2024, 02:40

View original

Comments

Userlevel 5
Badge +14

Hi @ian.hendra, thanks for posting and apologies for the trouble! To clarify, are you encountering this issue in all documents or just one? Additionally, do you see this same issue occur when you open the document in a Chrome Incognito browser? 

Thanks for your help and patience! In your reply, can you share a screenshot of what it looks like normally, and then what happens when you encounter the issue? 

 

Badge +1

Thanks Addie,

I don't know what a Chrome Incognito browser is beyond the incognito window option, which I wasn't using.  I got fed up in the end and replaced the 3 column shape with three process shapes sent to the back, with text position at top-centre.  The advantage of that was I was able to fill each "column” with different shades, and losing the title box actually looked better. 

 

Sorry, but having come up with a good workaround I probably won't bother with the swim lane shape...even though I've used it extensively, coz I'm a swim lane fan.

 

Looks like a background upgrade error to me, sorry….when did you issue the last one...or have you been Microsofted?

 

Cheers?

 

Ian

Userlevel 5
Badge +14

Hi @ian.hendra, thanks for the response and apologies for the trouble!

By Chrome Incognito browser, I’m referring to Google Chrome’s web browser. Lucid products are optimized for Google Chrome, so sometimes we see that odd issues are eliminated by using Google Chrome browser.

I’m happy to hear you found a workaround - please let us know if you’d like any more support figuring out the problem with swim lanes. If you’d like us to take a closer look, if you don’t mind attaching a screenshot of the issue you’re experiencing, that can help us get a better idea of what might be going on. 

Thanks for your help and patience! 

Reply