Solved

Color blocks missing on working board


Badge +1

Hi There! 

I am having some trouble when visualizing my document on the “working board” the color blocks are not coming through. However, when I export my document to PDF it looks good and the color blocks are there. Please, need some help. Thank you.

Sandra

icon

Best answer by Leianne C 8 July 2024, 12:51

View original

Comments

Badge +1

Bonjour, 

Je pense que l’on as la mm problématique?

Avez vous trouver une solution?

 

Badge +1

Je n'ai pas encore de solution...

Userlevel 5
Badge +14

Hi @Sandra A and @x-meu, thank you for posting in the community! WebGL might be causing an issue with the graphics card on your computer. Can you try toggling WebGL off? This can be done by selecting View > Rendering > Use WebGL and un-selecting this option. For help with disabling WebGL, please see this Community post.

If the issue persists, can you please send a temporary Support PIN for this document? This will allow me to take a closer look at the issue you’re experiencing. For more information on generating a Support PIN, check out this Help Center article.

Thanks for your help and patience! Please let us know if you have any questions. 

---

Merci d'avoir posté dans la communauté !WebGL peut être à l'origine d'un problème avec la carte graphique de votre ordinateur. Pouvez-vous essayer de désactiver WebGL ? Cela peut être fait en sélectionnant Affichage > Rendu > Utiliser WebGL et en désélectionnant cette option. Pour obtenir de l'aide sur la désactivation de WebGL, veuillez consulter ce message de la communauté (En anglais).

Si le problème persiste, pouvez-vous envoyer un code PIN d'assistance temporaire pour ce document ? Cela me permettra d’examiner de plus près le problème que vous rencontrez. Pour plus d'informations sur la génération d'un code PIN d'assistance, consultez cet article du centre d'aide.

Merci pour votre aide et votre patience ! S'il vous plaît laissez-nous savoir si vous avez des questions.

Badge +1

Solved! WebGl was indeed causing the problem.

Thank you very much for your help and support! 

 

Sandra

Badge +1

Bonjour, 

ça marche,😀

Merci

Userlevel 5
Badge +14

Hi @Sandra A and @x-meu, thanks for the update, I’m glad disabling WebGL fixed the issue! Please let us know if you have any other questions. 

---

Merci pour la mise à jour, je suis heureux que la désactivation de WebGL ait résolu le problème ! Veuillez nous faire savoir si vous avez d'autres questions.

Reply