Question

Callout shape margin - left-aligned text still has large gap


Badge +1

The left mergin for the "callout" is always very high. The left margin can be much less on a simple "block". Why? I would like to set the left margin of a “callout” as narrow as possible.

 


Comments

Userlevel 2
Badge +3

Hi @manuel, thanks for posting in the Lucid Community! It seems you have your alignment set to center-align so your text is appearing in the center of your shape with a large margin. 

The text alignment in a callout shape (or any shape for that matter) is automatically set to whatever alignment you have as default.

If you want to change your default alignment, you can unselect any shapes, click on the alignment menu and select your default (see screenshot below). 

 

For more information about text, feel free to check out our Add and style text in Lucidchart Help article here

I hope this helps! If you have any additional questions, feel free to leave a comment in the thread below. 🙂

Badge +1

It’s not center aligned.
 

 

Badge +1

Hi @manuel, thanks for posting in the Lucid Community! It seems you have your alignment set to center-align so your text is appearing in the center of your shape with a large margin. 

The text alignment in a callout shape (or any shape for that matter) is automatically set to whatever alignment you have as default.

If you want to change your default alignment, you can unselect any shapes, click on the alignment menu and select your default (see screenshot below). 

 

For more information about text, feel free to check out our Add and style text in Lucidchart Help article here

I hope this helps! If you have any additional questions, feel free to leave a comment in the thread below. 🙂

It’s not center aligned.
 

Userlevel 2
Badge +3

Hi @manuel, thanks for following up here. Can you please send a temporary Support PIN for this document? This will allow me to take a closer look at the issue you’re experiencing. For more information on generating a Support PIN, check out this Help Center article. Thanks!

Badge +1

Hi @manuel, thanks for following up here. Can you please send a temporary Support PIN for this document? This will allow me to take a closer look at the issue you’re experiencing. For more information on generating a Support PIN, check out this Help Center article. Thanks!

This is my support PIN: zfW06wuiQHWD

The problem seems to be related to a Draw-IO import. I have just noticed that the problem does not occur with a new blank document.

Reply