Question

Set document size to 24"w X 12" h


Badge +2

As described in the title. I have double-checked in File\Document settings. Infinite canvas is off and sizes entered are 24” width and 12” height. 

But the working canvas has rulers above and, on the left, and they both go up to 24”.

And now i just exported to PDF, and my PDF reader shows the page size as 24x24.

So, what do i do about this? I need the exported PDF to be page size 24x12. And i would like the screen to reflect 24x12 as well so i can visualize where i am placing things within a 24x12 size space.

Thank you if you can clarify what is going on and let me know what i need to do to make sure that the document obeys what is set in File\Settings\Document.

 


Comments

Userlevel 4
Badge +6

Hi @TomCon, thanks for posting in the Lucid Community! Can you please share a screenshot of your Document Settings and the rulers on your canvas so I can better understand what you’re seeing on your end? Additionally, could you also share a temporary Support PIN for this document? This will allow me to take a closer look at the issue you’re experiencing. For more information on generating a Support PIN, check out this Help Center article. I appreciate your help and patience!

Badge +2

Here is the temporary support PIN.

dwqjQagN1aT1

At the moment, this document is “correct”, in that if you look at the top ruler it is 24” wide, and if you look at the side ruler, it is 12” high.  (I am going to change the width to 26” shortly). The problem for me is that the canvas seems to “auto-expand” even though i have the infinite canvas set to “off”. I have diagnosed that it seems to be happening if i accidentally drag something, say, like a fraction of an inch too far on the screen. Then the whole canvas changes size. If i don’t notice this right away, i keep working, and then later i say “oh no”, and i have to spend time moving everything back to get it onto the canvas size that i want.

Based on reading doc, i thought that by setting my document size, and by setting infinite canvas to OFF, i would get a “hard” size that could not be violated (which is what i want). If i accidentally drag too far i want Lucid to just stop me at the edge. Then i see what i am doing and can make adjustments.

So, really my question is, how can i make the canvas size “TOTALLY FIRM” and never enlarge, no matter what i drag where? That is what i would like to have.

Thank you for your help!

 

 

Reply