Solved

Set default line width for Lucidchart diagram

  • 8 July 2024
  • 1 reply
  • 28 views

Badge +2

I want a bold, fairly fat line between flowchart nodes, like this.

To get that i selected the line and then used the line width dropdown at the top of the canvas, and set it ti 9px, and it worked great.

 

But now for subsequent nodes, when i do that, my selection in pixels is essentially ignored. Here i show that i have the line between two nodes selected. The difference is that “Yes” is superimposed on the line (which is good, that is what i want). 

Now when i go up to the line width dropdown, i change the line width. The dropdown reads, 9px, say. When i click back to the canvas...the line has not changed, it is still thin like it used to be.

 

How do i get this line to be thick, 9px, like the other one. Do i have to make sure the line has no text before i format it?  Etc?  Help me out!

 

Thank you.

icon

Best answer by Leo Barnes 8 July 2024, 17:57

View original

Comments

Userlevel 4
Badge +4

Hello @TomCon - thanks for reaching out.

I ‘think’ I know what’s happening (as I do it all the time too).

If you want to ‘set’ a line width that will apply to all new lines on your diagram, you should follow these steps:

  1. Make sure you have no shapes or lines selected (click on the board background)
  2. In the settings, choose the line width (and color if you like) that you want
  3. Now create new connecting lines

You should find that you have set the new ‘default’ for your diagram.

 

Hopefully that helps, but please let me know if I’ve missed something or there’s additional help you need.

Reply