Solved

Possible to prevent the formatting toolbar from appearing all the time?


Badge +1

I find the popup formatting toolbar behavior to be very frustrating.  It always seems to know what I want to click on next and ensures it’s right on top of that object, obscuring it from view and clicks.

I’ve developed the habit of hitting ESC every time I click on something just to hide the popup formatting bar.  Click, ESC…click, ESC...click, ESC...over and over.

More often I’m trying to move things around to organize my thoughts, not trying to format every object I click on.

I wish I could temporarily disable the toolbar, or drag it somewhere else where it would stay.  Could not find anything related to this in current Lucid docs.

icon

Best answer by Humas1985 9 July 2024, 14:02

View original

Comments

Userlevel 5
Badge +10

Hi @Paul No The Other Paul 

There are limitations to directly disable / permanently hide the formatting toolbar per your ask.

 

Hope this helps - Happy to help further!!
Thank you very much and have a great one!
Warm regards

Badge +1

Ugh.  Appreciate the kind “No”.  Am I the only one this annoys?  I can’t possibly be.

Reply