Solved

Lucidchart Macro in Confluence

  • 2 April 2024
  • 3 replies
  • 29 views

Badge +1

Hi Team,

I’m having trouble linking my lucidhart account when configuring the macro in Confluence. I always get an error message when prompted to login. How can I troubleshoot this issue?

 

“Sorry, only signed in users with permission can access this resource.”

icon

Best answer by Abigail M 3 April 2024, 23:48

View original

Comments

Userlevel 4
Badge +6

Hi @Jasinta, thanks for posting in the Lucid Community! Can you confirm that your Account have installed and configured the Lucid app in Confluence? Can you also specify what type of Confluence are you using (Cloud vs. Server or Data Center)? 

For more information, here are our Confluence Resources from the Lucid Help Center: 

I appreciate your help and patience!

Badge +1

Hi @Amelia W

Yes, we do have the Lucidchart plug-in that used on over 1000 pages. At the moment, we are on the server but will be migrating to the cloud soon. 

Userlevel 1
Badge +3

Hi Jasinta, the most likely cause of this issue is that 3rd party cookies are disabled for your browser. Would you mind enabling 3rd party cookies and then trying again? Please take a look at this article for information on how to do this.

 

If this doesn't solve the problem, could you please try opening a private/incognito window and trying again? If your issue is no longer occurring with an incognito window, you might have an extension that is causing trouble, and uninstalling it should allow you to access Lucidchart normally.

Reply