Solved

Lucidchart Google Slide not updating

  • 31 January 2024
  • 5 replies
  • 35 views

Badge +2

Hi I have created a new process map in Lucidchart and I want to add it to my google slide deck that has other charts I’ve created. I have added a new slide to my slide deck. I have selected the new slide. I have opened the add on, browsed my process maps, selected the thumbnail for the new one and clicked “select” However my google slide deck is not updating. Why is this?

icon

Best answer by Amelia W 31 January 2024, 17:47

View original

Comments

Userlevel 3
Badge +5

Hi @NaomiVANZ, thanks for posting in the Lucid Community!

If your diagram isn’t updating, would you mind verifying that the correct diagram is inserted? In some cases, if users have multiple similar diagrams, they may have inserted a different one.

If the issue persists, could you try opening the Google Slide in an incognito window to rule out browser interference? Would you also mind connecting to a different network to rule out any connection issues?

Badge +2

I am afraid I have tried all these things.  I am trying to insert a Lucid chart process flow into a google slide document and I keep getting an error as follows:  I select refresh but it makes no difference. Can someone assist?

 

Userlevel 3
Badge +5

Hi @NaomiVANZ, thanks for following up! I apologize for the continued trouble after trying the above steps. Can you please send a temporary Support PIN for this document? This will allow me to do some additional testing on my end. For more information on generating a Support PIN, check out this Help Center article.

Badge +2

NMW2UjSzqLWT

Userlevel 3
Badge +5

Hi @NaomiVANZ, thanks for sending that PIN! Do you get this error on all of your documents? Or are you able to insert other documents successfully? If you are able to insert other documents successfully, I would recommend copying/pasting your content into a new, blank document, just in case there is something in the original document that is causing the error. I will continue to do some testing on my end as well, I appreciate your help and patience!

Reply