Solved

Embedding Lucidchart diagram in Google Site

  • 9 February 2024
  • 6 replies
  • 23 views

Badge +1

I would like to embed my Lucid chart on a Google Site. When I go to the file drop down I do not see the option for Publish.  How can I get the HTML to embed my charts? Thanks!

icon

Best answer by Phillip W 9 February 2024, 18:36

View original

Comments

Userlevel 4
Badge +12

Hey @EAV -- thanks for posting! Here is a Lucid Help center article concerning Publishing. I am unable to reproduce what you are seeing on your side. Would you mind to share a screenshot of what you see when you attempt to go to File > Publish?

Thanks!

Badge +1

 

Userlevel 4
Badge +12

Hey @EAV -- thanks for the reply! I have a couple of follow up questions here: 

  • Are you the owner of this document or was this shared with you?
  • Are you able to see the publish feature on other documents?
  • Is anyone else on your team experiencing a similar issue?
  • Can you check on a different device and/or browser to determine if you can publish?

Thanks so much for your help and patience on this!

Badge +1
  • Are you the owner of this document or was this shared with you? Yes, I am the owner
  • Are you able to see the publish feature on other documents? No, I can not see the publish feature at all
  • Is anyone else on your team experiencing a similar issue? - I confirmed that a colleague also can not see Publish 
  • Can you check on a different device and/or browser to determine if you can publish? - I can only access through my work computer so, no

    I looked at my account settings and noticed developer is disabled. Does that need to be enabled to publish??
Userlevel 4
Badge +12

Hey @EAV -- thank you for the reply and context! To answer your question, no, developer tools have no bearing on the Publish feature. Because this feature isn’t showing at all,  I am curious if this may have been disabled by an admin on your account. If you are an admin, you can check this setting by navigating to the Admin Panel > Security > Sharing > Publishing and embedding. It should look like this to be able to publish documents: 

Let me know if you can find this or if this is not the issue at all -- I’d be happy to continue looking into this further!

Badge +1

Thanks for the information, I am reaching out to the Admin to see if this has been disabled which is a likely possibility,.

Reply