Solved

Do not crop is adding a border


Badge +1

I have previously created a series of documents that I need to export as PNGs. When trying to export recently the ‘do not crop’ option, which previously allowed exporting an image with correct A4 dimensions, now adds a border around the image.

How can I export my image without the border? The custom crop option is not sufficiently precise.

icon

Best answer by Leo Barnes 3 July 2024, 16:10

View original

Comments

Userlevel 4
Badge +4

Hello @DanLeach,

 

Thanks for outlining the issue. Is this within LucidChart? Or LucidSpark? Also, can you share an example of the issue you are seeing (obviously don’t share confidential information, but perhaps you can mock-up an example?).

 

The quickest way to export is the select all the items on your diagram (click and drag a box around it), and then right-click, select Export. Might be worth a try and may resolve the border issue.

Badge +1

Your answer to select all and then right click export works!!

 

For any lucid devs, I think it would be good if the formal export document “do not crop” option worked as it previously did. But work around above is good, thanks Leo.

 

Here’s an example A4 document as it appears in the editor:

In the export view with “crop to content” - as always this adds a small border:

And now in the export view with “do not crop” - previously this would export with no border, but now adds a huge canvas around the content.

Many thanks for your input.

Reply