Question

Cannot remove an object by delete key in lucidchart

  • 10 June 2024
  • 1 reply
  • 19 views

Badge +1

I’m really confused that in some files I can remove an object by pressing delete key, but in some files I can ‘t do it but only by right-clicking to delete. Is there any way to switch it, I assume a status for it. 

BTW, when I have to right click an object, I can see “shift delete” item, but I cannot find the right key on macos--safari, I have tried backtrace, del, fn+backtrace, fn+del, cmd+backtrace, shift+backtrace, shift + del, shit+fn+del, …., all the combinations. It’s really awful that I have to use right-click for such simple action as delete!
 


Comments

Userlevel 4
Badge +4

Hey @pneo - I can see this is in LucidChart, and based on the fact that you are using Safari, probably on a Mac…?

 

I have a few questing that should help us understand the issue a bit more…

  1. Is this all shapes / objects, or specific ones?
  2. Do you get the same issue in another browser (Chrome, Firefox etc)?
  3. Have you tried logging out / back in?

Reply