Solved

Lucid OAuth URL not working

  • 1 March 2023
  • 1 reply
  • 41 views

Hi Team


 


Below url not working


https://lucid.app/oauth2/clients/{client id}/redirect


Getting 
We couldn't find the page you're looking for.

icon

Best answer by Michael B101 1 March 2023, 19:51

View original

Comments

Badge +2

You will need to replace the {client id} in the redirect URL with the ClientId of your OAuth2 client. For example in the screenshot below I have a client with id "_nEqqrlx7tQQL2y)PUAKaaMzKmkJGTCkQ1h-on7". To enable redirecting on that client I have set my Authorized Redirect URI to: "https://lucid.app/oauth2/clients/_nEqqrlx7tQQL2y)PUAKaaMzKmkJGTCkQ1h-on7/redirect.

Information about configuring your OAuth2 client can be found here.  Once your OAuth2 client is configured you will no longer get the "page not found" error when authenticating.

Reply