invalid_scope error when during oAuth setup

  • 19 October 2023
  • 1 reply
  • 18 views

Hello Any idea on what this invalid_scope error would be? Trying to setup oauth connectivity.

 

https%3A%2F%2Fdeveloper.lucid.co%2Fapi%2F%23general-oauth2-errors&error_description=Invalid+scopes%3A+&state=-529097523


Comments

Userlevel 3
Badge +7

Hi Krishna thank you for contributing to the Lucid for Developers Community. I'm happy to help troubleshoot your authorization URL. As a first step please review this thread from a user with a similar question. If you're still having trouble can you share your authorization URL and the specific scopes that you're attempting to authorize?

Reply