Solved

LucidSpark Educational Plan still allows me a maximum of 3 documents

  • 12 December 2023
  • 14 replies
  • 70 views

Badge

Hey! I cannot make more than 3 documents within LucidSpark even though I’m on the educational plan. Is this a bug or is this meant to be? 

icon

Best answer by Leah W 12 December 2023, 15:24

View original

Comments

Userlevel 2
Badge +9

Hi Melvin,

The intended feature for a free educational plan is the ability to edit only the three most recently created documents. For more information about what is available to you on a free EDU account, please check out our EDU free vs. Free community post.

If you would like to edit documents that are view-only I would recommend making a duplicate of the document using the following steps:

  1. Navigate to your 'My Documents' tab, right-click on the document, and select 'Duplicate.'
  2. The system will prompt you to rename your duplicated document, and it will be saved as the 'most recently edited,' enabling you to make changes.

This approach can be applied to any documents that are later set to view-only. Additionally, you can delete any old iterations of the document without compromising your edits. 

It is worth noting that if you are on a paid EDU subscription, you will be able to edit all documents you have created. You can check whether you are on a free or paid account by reviewing your subscription status in Account Settings. 🤔

Badge +1

Hello,

 

I had a similar issue. So I followed the recommended steps of duplication. However, when i right-click a particular document in the documents, the duplicate button is greyed out- no ability to duplicate. The document says view only. I am permanently stuck with 3 documents. I am an educator. What do i do?

Userlevel 4
Badge +6

Hi @ajain, thanks for adding to this thread! Can you please send a temporary Support PIN for your document? This will allow me to take a closer look at the issue you’re experiencing. For more information on generating a Support PIN, check out this Help Center article.

Badge +1

Hello,

I just found a work-around. I logged in with my office 365. So now the view restrictions are off.

Userlevel 4
Badge +6

I’m glad you were able to find a workaround, @ajain! If the issue arises again, please let me know and I’m happy to take a closer look. Please let me know if you have any additional questions!

Badge +1

Hi,

The issue did not go away. I still cannot edit a document that in not in the view mode. I get asked to upgrade.

Badge +1

Here is the Temp support pin 4htVdJ0H7bHF

Userlevel 4
Badge +6

Thanks for sending that PIN @ajain! After taking a look on my end, it looks like the upgrade has not been applied to your account, as it is still showing as Free, rather than EDU Free. Since you were not automatically upgraded based on your, please fill out this form to request your educational upgrade.

Badge +1

Thanks, I just did that. Second question. I will have to guide students to get their education license. What are the instructions and link i should guide them to?

Userlevel 4
Badge +6

Perfect! I have processed your request, so you should see that EDU upgrade on your account now. Please retry the steps to duplicate your view-only documents, as the option to duplicate should now be available to you.

If you students sign up for a free Lucid account using their school issued email address, and have also chosen “Student” or “Educator” in the persona picker when setting up your account, they will be automatically upgraded to a free educational account.

If they are not automatically upgraded, please fill out the same form to request their educational upgrade.

Badge +1

Great!, so I was able to duplicate, but now its only VIEW. Here is the pin for this OQmsg0lMaZlj

 

Userlevel 4
Badge +6

Thanks for sending that PIN! It looks like there is a copy of that document in your other folder, as I could see two view-only versions in the first folder. Are you able to see that other copy?

Badge +1

Hmm. So should i delete the other folder? If so how?

Userlevel 4
Badge +6

You don’t need to delete that entire folder, it just looks like the copy was put in that folder, rather than being put in the same folder that the original document. You can move the copy into another by selecting “Move to...” when right-clicking on your document, so that it is in the desired location.

Reply