Solved

"Allow email and password" is greyed out in Lucid admin panel


Badge +1

Hello,

 

I am in Admin > Security > Authentication > User Sign In, and I am looking to check the box to “Allow email and password” but it is greyed out. Currently we allow SAML authentication but I’m looking to remove that and switch to local passwords. Can anyone help me with next steps, please?

icon

Best answer by Hannah 11 July 2024, 16:39

View original

Comments

Badge

Hi @william.walberg!

Thank you for posting in the Lucid Community!

As an Admin you should be able to select Authentication from the Security dropdown in the left-hand menu to access user sign-on and password settings. Here is some helpful documentation on managing these settings as an Admin. 

I have attached a screenshot below of where you can find these settings. Could you ensure you are logging into your User with Admin access and navigating to the correct screen?

If both of these things are confirmed and you are still unable to modify User sign-in settings, here are a few things to try: 

  • Open the Admin Panel using an incognito browser
  • Disconnect from VPN (if applicable)
  • Try a different network 

Sometimes Account performance issues can be related to internet security/speed or browser issues. These steps will help us eliminate that possibility. 

If none of the above resolves your issue, could you please provide a screenshot of what you see when you attempt to adjust sign-in settings for your Account? Thank you! 

 

AD_4nXfuNsvRYe8zN8A7Al4mXdWI8sXV5-dPu0tKlii_FHOP2WizOaYFBbJmKydpdM_P-JosEyFOMdkB9clJzjusZsHjuSSeDsWbErr2VEDjT7oXkvGzJovXnfFH0ZWhU7OftunUrEQ3xoUWJfdrSZ9bd2zZSPxF?key=IuZnKx-2EKFx52JTDPmDPw

 

Badge +1



Hi @Hannah , thank you for your response! Above is what I see in the admin console. I have tried the troubleshooting steps you have listed with no luck, still greyed out for Allow email and Password. The below screenshot shows what that triangle message next to “Allow SAML authentication” states:
 

 

 

Any further guidance is greatly appreciated!

Badge

Hi @william.walberg 

Thank you for trying those steps for me and providing those screenshots. It seems that this is happening because you have likely set the authentication method as "SAML" from Admin > Domain Control.

If you do not want sign-in with SAML to be automatically enabled as a sign-in method, you will need to change the authentication method from Admin > Domain control first (see attached screenshot for where to locate this setting).

After you have adjusted this setting, you should be able to modify your Account sign-in settings from there. Please let me know if you have any additional questions, I’m happy to help! 

 

 

 

 

 

 

Reply