How to disable text replacement - e.g. ":DE:" is replaced with the flag of Germany?

  • 22 November 2022
  • 3 replies
  • 28 views

Some MAC addresses contain strings that are identified by LucidChart as a prompt to replace that string with a flag. For example given the MAC address 30:XX:XX:DE:DA:BE I end up with 30:XX:XX<german flag>DA:BE. This is extremely annoying default behavior and I can't seem to find anywhere to disable it. Any help is GREATLY appreciated!


Comments

Userlevel 1
Badge +2

@vilyinsky Thanks for following up! We’re very interested in your feedback and committed to continually improving our products. We've updated our Product Feedback process since your original post, so I’ve converted this post to an idea so that it’s visible to others within the Product Feedback section of the community - from here, they can upvote it and add details of their own.
Finally, for more information on how Lucid manages feedback via this community, take a look at this post:

 

Badge +1

Do you have this in your roadmap to work on? I mean, will developers address that issue in future releases soon?

Userlevel 5
Badge +14

Hi John

Thank you for posting in the Lucid Community! I just tested this on my end and you're right - it seems that you are running into an emoji keyboard shortcut that cannot be disabled. 

An easy workaround is to type your first colon then "DE" and then add a space before your second colon. This will prevent the automatic appearance of the emoji. You can then delete the space to create the intended MAC address.

Our apologies for the inconvenience! I hope this workaround helps you to be able to continue your work. Please let me know if you have any additional questions.

Reply