Solved

File > Publish > Area Selection representation inaccurate

  • 29 June 2024
  • 5 replies
  • 36 views

Badge +1

Which Category am I supposed to select to post a Bug?  When is Peer Support the appropriate location to post a bug?   Your support process is very confusing.

 

Document: myOFKQCWvW4K

 

File > Publish > Area Selection

Select area

Complete process

Selected region is accurate.

The image region is supposed to be represented by a salmon background for the first image.  The color changes for each selection area.

The salmon background that supposedly represents the selection area is always grossly offset on the canvas.  Again, while the actual selection remains accurate, this colored selection area that is meant to correspond with an exported image area is grossly offset and itself not accurate.

Also, how do I toggle this salmon colored background on and off?  I don’t always want to see it while I continue to work on the diagram, despite the document having some published areas.  It is distracting and intrusive.

 

 

 

icon

Best answer by Leianne C 4 July 2024, 07:44

View original

Comments

Userlevel 5
Badge +14

Hi @William L102, thank you for posting in the community! You can create a topic in the Peer Support for questions or any issues you come across - this post has some more details about posting bugs in the community. 

To confirm, the published image correctly represents the area you selected to publish, but the selection box shown on the canvas is not accurate. Is this correct?

Would you mind sharing an example screenshot to help us take a closer look at the issue?

Unfortunately, it is not currently possible to hide the published selection area in Lucid but we’re very interested in your feedback and committed to continually improving our products.

It looks like another user has submitted a feature request for this option. We encourage you to upvote their request and if you’re willing to share, we’d love to hear more details about your use case or what you’d like to see in this experience within their thread.

Finally, for more information on how Lucid manages feedback via this community, take a look at this post:


We appreciate your willingness to provide your requests and feedback in the Lucid Community! Please let me know if you have any questions. 

Badge +1

> Would you mind sharing an example screenshot to help us take a closer look at the issue?

 

I sent you the document key.  You are supposed to use that to open the document.  Aren’t you?  I’m not interested in showing your whole community my diagram.

 

Repeating:

 

Document: myOFKQCWvW4K

 

Your company has the impression that your users work for you, debugging your software.  So, you make it laborious and confusing to report bugs.  It is time consuming for your users to do your debugging for you.  We have our own jobs and work to do to earn a living.  So, you can understand the frustration one might have when you purposely make it difficult.  You used to make it easy. 

Userlevel 5
Badge +14

Hi @William L102, thank you for following up and apologies for the confusion! 

Since this will require an example screenshot to help us take a closer look at the issue described, I’ve gone ahead and moved our conversation to a private support ticket. Please keep an eye out for an email from Lucid Support. 

Thank you for your patience and please feel free to let me know if you have any questions. 

Badge +1

How do I know the conversation is private?  I don’t see any indication the conversation is private.

 

The support pin: myOFKQCWvW4K

 

As for whether it is published, it is and has been.  See below.

 

 

If you can point me to an indication that this conversation is private I will send a screenshot of what I see.

Userlevel 5
Badge +14

Hi William, I can confirm that topics/threads in the Community (like this one) are public, but support tickets are private, email based communication with the Lucid Support Team. 

The issue with the coloured boxes indicating published area selections being inaccurate was identified as a bug. I’ve reported this to our development team for investigation, and I will be sure to share an update via this thread as soon as I’m able to. 

For anyone experiencing a similar issue, I would recommend trying to switch WebGL on/off by selecting View > Rendering > Use WebGL and  selecting/un-selecting this option. For help with disabling WebGL, please see this Community post.

I am sorry for the inconvenience - please let me know if you have additional questions!

Reply